2018年5月
    1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31    
フォト
無料ブログはココログ

« 続・決定版!?オートガイダーケーブル 徹底比較! | トップページ | Road to off-axis GS-200RC編 »

2018年5月 9日 (水)

Road to off-axis BLANCA70EDT リベンジ編

平日で、すっげー強風だけど、快晴だったので、ベランダでオフアキのテスト。前回、カメラを誤認しちゃったっぽくて、APTの撮影が終了しなかった件が解消したかどうかの確認。

R0010160
機材は、こんな感じ。BLANCA-70EDT, AdvancedVX, MainCam:ASI1600MC-Cool, GuideCam:ASI385MC

Hc2
PHD2を先に起動し、ZWO Cam を指定し、カメラ切り替えで ASI385MCを指定。

Phd_hc1
切り替え画面は、コレ。ここは、ネイティブドライバなので、どっちのカメラかハッキリ分かるけど、APTはASCOM Camera接続になるので、事前に、ASCOM ProfileExplorer でCam Nameを設定しておいた。

Profileexp_2
ASCOM Camera が2つ出来てるので、Cam Name に 'ZWO ASI1600MC-Cool' と 'ZWO ASI385MC' と指定して識別できるようにした。

APT でカメラをConnectする時、ASCOM 接続ダイアログのプルダウンに Cam Name が表示されるようになるので、どちらを接続するか確認できるようになった。

Cam Name を指定していない場合、どちらか分からないけど、キャプチャした画像の縦横サイズが違うので、それを見て識別した(ASI385MCが横長)。

Hc4
強風でグダグダだけど、300sec露出で、ガイド出来てるかどうか確認してみた。

New3flcrop
420mm なので、これで伸びてたら大トホホだったけど、さすがに、そんな事はなくて、丸かった。良かった良かった(300sec.)

Test_compcrop
位置合わせせずにコンポジットしてみたけど、ディザリングの移動量が少なかったのか 420mm だと分からないのか点が四角を描いたりするだろうって予想はハズレ...

Test_comp_si

M96_comp_si
基準点を指定してコンポジットしてみると、移動量が+、-でズレてて、ディザリングされてるっぽい感じなので、うまく行ってるような気がする。

Hc1

Hc4_2
スピカ付近とM96付近の2箇所しか見てないけど、どちらも何もせずに、ガイドに使える星が見えた。その時のPHD2のカメラ Gain は何もしなかったら、1だった。これを上げると暗い星も見えそうな気がするけど、確認するの忘れた。

っつー訳で、BLANCAの420mmだったけど、とりあえず、オフアキでガイド撮影は成功した(と思う)。その時、ディザリングもAPTで発行するとPHD2は反応していた。ので、ディザリング出来ている(と思いたい)。

1600mm でやった時にどうなるか確認したいけど、とにかく強風で420mmでもガイドのグラフがグダグダだったし、平日なので、今夜はココまで。

Ascom_driver
APT でカメラのGainを変更したいんだけど、Maxが300になっちゃってるんだよなぁ... 撮影は300でいいけど、確認は、600にしたい(間違って真っ白になるミスはなくなるだろうけど)。MaxGainをどこかで制限しちゃってるのかなぁ...

上の画面例は、曇天夜からコピってきたもので、カメラが違うのでモザイクしといたけど、ASCOM ドライバがこんな感じにUIが変更になったようで、右が新しいドライバ。
この新しいドライバになった時から、Gainを右端まで上げても300までしか上がらなくなってしまった... うう~ん?

ZWOは、300以上はデジタル・ゲインなので、300までにしたんだ的な事を言ってるっぽいけど... どうすりゃいいかな?

« 続・決定版!?オートガイダーケーブル 徹底比較! | トップページ | Road to off-axis GS-200RC編 »

天体写真」カテゴリの記事

コメント

自分も今夜はニワトリです🤗
グラフ荒れてますが
ちゃんと点に写ってますね‼️
自分のは2800mmのオフアキで
0.5度以内にグラフは収まってないと
流れてます😭

昨夜は強風でしたね~
ベランダ、吹きっさらしなので、すっげ寒かったです。
グラフはグダグダですが、420mmなので、誤魔化せてるみたいです。
1600mmでテストする前に、カメラを誤認して動かない事象は解決したかったのですが、
そこはとりあえずクリア出来たようで、やれやれ...です。

初めまして

Gainがmax300になった件、私も最初困りました。
代理店のエレクトリックシープに質問したら、ZWO社に問い合わせてくれて、対応を教えてもらえました。

APTのToolsタブにあるHistogramsを使えば、Gain300のままでも撮像画面を確認できます。
HistogramのなかのAuto-str Lをクリックすると、見かけ感度を任意にあげられます。
この方法にしてから、Gainを元に戻すことを忘れてしまった、ということはなくなりました。

>420mm なので、これで伸びてたら大トホホだったけど、さすがに、そんな事はなくて、丸かった。良かった良かった(300sec.)
おめでとうごがいます。
420mmでも流れる時は流れますから、上手く行ったっツー事ですよね。

オヤジも、M-GENが1個余ったような状態なので、これとセレストロンのOAGとSD115Sでやってみます。
失敗して、初心に帰り明るい鏡筒で成功して、出戻るようなBlogを良く拝見します。(汗)

TANKOさん、はじめまして
貴重な情報ありがとうございます
晴れたらやってみます \(^^)/

オヤジさん
M-genで、オフアキは、すっげーハードル高いと思いますよ

EdgeHD800でやった時も、M-GENでガイドしようとしましたが、暗くて星が全然みえませんでした。
でも、一度だけ、5分位オートガイドできましたが、星は、丸く写ってましたね。
TCP/IPじゃないですが、
梅雨に入ったら(汗)、物理層から、組立、やってみます。
やっと、雷雨が収まりました。今夜は、予定通りニワトリできそうな。

M-genの最大の問題は、ピントだと思うので合焦位置が分かってたら、アリかもですね

コメントを書く

(ウェブ上には掲載しません)

トラックバック

この記事のトラックバックURL:
http://app.f.cocolog-nifty.com/t/trackback/2082015/73456271

この記事へのトラックバック一覧です: Road to off-axis BLANCA70EDT リベンジ編:

« 続・決定版!?オートガイダーケーブル 徹底比較! | トップページ | Road to off-axis GS-200RC編 »